Skyblock Spawner Sayısı Arttığında Spawnerların Yavaş Çalışması Sorunu

'Çözülenler' forumunda UnioDex tarafından 2 Şub 2018 tarihinde açılan konu

  1. UnioDex

    UnioDex Yönetici
    Yönetici

    Katılım:
    17 Mar 2014
    Mesaj:
    825
    Alınan Beğeniler:
    1,828
    Minecraft 1.8.8 (aslında Spigot 1.8.8) sürümünden kaynaklı olarak spawnerlar belli bir süreden sonra çalışmayı durduruyor. Spawnerı kırıp tekrar koyduktan sonra çalışmaya devam ediyor.

    Sorun ilk başta anti lag sistemimizle alakalı sanılmıştır ancak anti lag sistemini kaldırdıktan sonra bile sorun yaşanmaya devam ediyor. Daha fazla araştırma yaptığımızda görüyoruz ki Spigot 1.8.8 sürümünden kaynaklı bir sorun ve düzeltmemiz için sunucuyu en azından 1.11 sürümüne güncellememiz gerekli.

    Şu an için sürüm güncelleme planımız olmadığından farklı çözümler aranmaktadır ve en kısa zamanda sorun çözülecektir. Sabrınız için teşekkürler.

    Öncelik: Yüksek
     
  2. _Vexoy

    _Vexoy ASEF
    VIP

    Katılım:
    8 Eki 2017
    Mesaj:
    403
    Alınan Beğeniler:
    349
    Sabırsızlıkla Bekliyorum. :)
    Bendeki 31 Golem SP ler Artık Hakkını Versin :D
     
    xDonsuzEmirTR_V2 bunu beğendi.
  3. xDonsuzEmirTR_V2

    xDonsuzEmirTR_V2 xDonsuzE

    Katılım:
    23 Ağu 2017
    Mesaj:
    348
    Alınan Beğeniler:
    80
    Aslında skyblock sunucuları 1.11 sürümüne geçirile bilir.Bildiğiniz üzere 1.11 de yeni blocklar var daha çok build üzerine odaklı :D
     
    _Vexoy bunu beğendi.
  4. UnioDex

    UnioDex Yönetici
    Yönetici

    Katılım:
    17 Mar 2014
    Mesaj:
    825
    Alınan Beğeniler:
    1,828
    Sunucunun %89'u hala 1.8.x sürümünde. Bu oran azalana kadar sürüm güncelleyemeyiz maalesef.
     
  5. _Ustaoyuncu37__

    Katılım:
    1 Eki 2017
    Mesaj:
    28
    Alınan Beğeniler:
    17
    Yiğit Bey Haklısınız. 1.8 Sürümünde Eskiden Beri Oynuyorduk Hatta Ondan önce 1.7.2 Oynuyorduk Şimdi 1.12-1.9 Filan Olunca Bazı Kişiler Terçih Etmedi PVP Yapamıyorlar 1.12 De O yüzden 1.8 Oynuyorlar Şayet 1.11 geçilirse Server in Den gesi Bozulur... @UnioDex Yiğit Bey Sabırla Bekliyoruz
     
  6. MuratBey_124

    MuratBey_124 Oyuncu

    Katılım:
    17 Ağu 2017
    Mesaj:
    269
    Alınan Beğeniler:
    75
    Bazı oyuncular 1.9 üzeri sürümle oyuna girmeye çalıştığında hata vermekte. Sürüm güncellemesi yaparken bunu da dikkate almanızı isterim.
     
    HalkBANK bunu beğendi.
  7. Pasa_RG

    Pasa_RG Oyuncu

    Katılım:
    24 Tem 2017
    Mesaj:
    104
    Alınan Beğeniler:
    34
    Evet dün girmeye çalıştım girmedi BİDE SUNUCU EKLE HATASI VERİYOR .
     
  8. Garbien

    Garbien Moderatör & Builder
    Emekli

    Katılım:
    2 Oca 2018
    Mesaj:
    19
    Alınan Beğeniler:
    19
    Minecraft'ın son sürümüyle sunucumuzda oynamanın bize pek çok faydası olacağına inanıyorum. En kötü ihtimalle bug sorunlarının çoğu ortadan kalkacak (Golem doğma sorunu, sekmeme sorunu, vb.). FPS artışı, daha çok özellik ve rengarenk blokları söylemiyorum bile!
     
    _Vexoy ve xDonsuzEmirTR_V2 bunu beğendi.

Bu Sayfayı Paylaş